Small outage in Sandpoint, ID

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 16:10 EST

Identified

Looks like there is a power pole being replaced which has caused the issue. There is currently an expected ETA of 3 hours to replace that power pole.

We will continue to update here as new information becomes available. Thank you for your patience.
Posted Mar 03, 2026 - 13:03 EST

Investigating

We are currently investigating an issue that has a small amount of customers currently offline.

Please stand by as we investigate the cause and quick resolution of this outage
Posted Mar 03, 2026 - 12:30 EST
This incident affected: Idaho (Greater Sandpoint, ID).