Ting Internet - Outage in Walker Square Apartments in Charlottesville, VA.

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 17:57 EDT

Monitoring

A fix has been successfully implemented, and we are starting to see affected customers with their services restored. We will be monitoring the connections closely to ensure there are no further issues. Thank you for your patience.
Posted Jun 12, 2026 - 13:34 EDT

Investigating

We are currently experiencing service issues at Walker Square Apartments in Charlottesville, VA. Our team is investigating the cause and will provide updates as more information becomes available.
Posted Jun 12, 2026 - 13:01 EDT
This incident affected: Virginia (Charlottesville, VA).