Partial outage in WAKE FOREST area
Incident Report for Ting Internet
Resolved
This issue was resolved by an overnight maintenance and services recovered fully around 2:30 AM. If you are still seeing an outage, please get in touch at 1-844-846-4994 so we can proceed with individual diagnosis.
Posted Jan 12, 2023 - 10:14 EST
Investigating
We are currently experiencing a service interruption for mostly customers around LONGMONT DR
We are investigating & working to resolve the issue shortly
Posted Jan 11, 2023 - 17:07 EST
This incident affected: North Carolina (Wake Forest, NC).