Ting Internet - Rolesville, NC partial outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 08:22 EDT
Monitoring
Ting Internet engineers in Rolesville have resolved the outage and internet service should be back online for everyone who was impacted. Thanks for your patience while we worked on the fix. Have a great day!
Posted Apr 26, 2024 - 10:35 EDT
Update
Ting Internet engineers are in on site and are investigating the problem.
Posted Apr 26, 2024 - 10:11 EDT
Investigating
Ting Internet service around Hampton Pointe in Rolesville, NC has been disrupted. Our team is investigating the cause of the outage and will work to restore service as soon as possible. Thanks for your patience while we work to resolve the issue.
Posted Apr 26, 2024 - 08:46 EDT
This incident affected: North Carolina (Rolesville, NC).