Ting Internet - Laguna Woods Village - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 14:31 EST

Monitoring

We have completed the repair work and our monitoring is showing service restoration for the final 1/3rd of impacted customers.

If you are without service at this time, please reboot the Ting Fiber Modem (ONT) attached to the wall and the eero router, and if this does not resolve the issue within a few minutes, please reach out to our support team for assistance at https://ting.com/support
Posted Dec 12, 2025 - 12:08 EST

Update

At this time 2/3rds of the customers impacted by the outage have internet service restored. We are working on the final 1/3rd of customers now and will post an update once service is fully restored.
Posted Dec 12, 2025 - 11:10 EST

Update

Work remains underway to restore service at affected homes in Laguna Woods Village. Please leave your ting equipment plugged in and once the issue is resolved, your service will automatically be restored. We will provide a further update as work progresses.
Posted Dec 12, 2025 - 10:52 EST

Identified

Ting Internet engineers are working to resolve an outage impacting service for some customers in Laguna Woods Village. We will post a further update on our progress within 30 minutes. Thank you for your patience.
Posted Dec 12, 2025 - 10:20 EST
This incident affected: California (Laguna Woods Village).