Ting Internet - Charlottesville, VA - Outage
Incident Report for Ting Internet
Resolved
We have completed repairs in the downtown area affected by the damage. If you are experiencing any issues at this time, please contact us at 1- 844-846-4994 for assistance.

Once again, we appreciate your patience in dealing with this unprecedented outage.
Posted Feb 20, 2024 - 10:35 EST
Update
If you are reaching out with regards to the outage to see if you are still impacted. Please power cycle both your router and Ting equipment before reaching out as your service may be up and running but need a quick restart.

Ting Internet engineers continue to work on a few remaining issues, the majority of customers impacted by this issue should now have service restored. If you are still experiencing issues due to this outage, please contact us at 1- 844-846-4994 so we can troubleshoot with you and help prioritize any remaining repairs that may be needed in the field. Once again, we appreciate your patience in dealing with this unprecedented outage.
Posted Feb 15, 2024 - 18:46 EST
Update
While Ting Internet engineers continue to work on a few remaining issues, the majority of customers impacted by this issue should now have service restored. If you are still experiencing issues due to this outage, please contact us at 1- 844-846-4994 so we can troubleshoot with you and help prioritize any remaining repairs that may be needed in the field. Once again, we appreciate your patience in dealing with this unprecedented outage.
Posted Feb 15, 2024 - 14:46 EST
Update
Ting Internet engineers continue to work at restoring service to the affected customers in the Court Sq area. Our latest update from the field is that we can expect full restoration of service within 12 to 48 hours. We apologize for the delay as our crews work through this unprecedented outage.
Posted Feb 15, 2024 - 11:02 EST
Update
Ting Engineers have worked throughout the day to re-splice and repair extensive damage to overhead lines. The majority of services that were offline previously are back online now, but due to the breadth of the damage we still have multiple homes down as of the end of the day today. Splicing work will continue, and further updates will be posted here until the work is complete. We appreciate your patience as our crews work through this unprecedented outage.
Posted Feb 14, 2024 - 22:27 EST
Update
Our field teams continue their work to restore service to the affected customers in the downtown core. Due to unexpected complications, the work is taking longer than expected. We expect to see customers coming up one at a time over the next few hours as their fiber strands are replaced and respliced. We have multiple splicing teams on site working as quickly as possible. Thanks for your patience.
Posted Feb 14, 2024 - 12:19 EST
Update
Ting Internet engineers continue to work tirelessly with our contractors to install and splice the new cables needed to connect the splice enclosures. Our field crew were deployed at about 6 AM EST to continue working on splicing the fiber as restoring the power by Dominion repair crew took longer than expected to finish.

We currently do not have an ETA now for full restoration of service for the customers affected by this outage, but we have people on-site working diligently on the issue. We will continue to provide further updates as information becomes available. Thanks for your patience.
Posted Feb 14, 2024 - 08:33 EST
Update
Dominion Energy continues to work on replacing and repairing the extensive damage to the poles and infrastructure in the area. Dominion's current estimate for when they will complete work on the electrical infrastructure and allow Ting access to the poles is 11PM ET.

Ting Internet engineers are on site and continue to work on splicing replacement fibers and preparing to reconnect the fiber to the poles as soon as Dominion completes their electrical work.

For customers still impacted by the outage, we expect service restoration to begin after Midnight with a full recovery projected by 6AM on February 14th.

We will provide further updates as information becomes available. Thanks for your patience.
Posted Feb 13, 2024 - 17:51 EST
Update
Ting engineers are repairing the damaged fiber lines as they can at this time. Due to the high level of damage and electrical repair still underway by Dominion, we expect it to be a number of hours until full service restoration.

Ting has all available technicians on site and WVIR TV was on the scene today reporting on the repair underway.

https://www.29news.com/2024/02/13/crews-working-restore-internet-following-crash-court-square/
Posted Feb 13, 2024 - 13:24 EST
Update
Ting engineers are on site and are repairing damaged fibers at this time. Work continues steadily and a number of customers already have service restored. We are working as quickly as possible to complete repairs to customers still impacted. Thank you for your patience.
Posted Feb 13, 2024 - 11:25 EST
Update
Ting engineers are on site but unable to begin repairs until the pole is cleared by Dominion. Once utility power has returned to the downtown core we expect some but not full recovery, which will come with repair to the damaged fibers. We have no estimated time of repair as of now, and we may not be able to fully assess damage until the morning.

We currently have no ETA as we are waiting on the Dominion repair crew to repair the fallen power pole and restore power before we begin repairs on the damaged fiber. We apologize for the inconvenience, and we will continue to post further updates as information becomes available.
Posted Feb 13, 2024 - 08:23 EST
Identified
We are seeing a major outage affecting the majority of Charlottesville. A utility pole strike has cut power to the downtown core and damaged fiber leading to much of the city. Ting engineers are on site but unable to begin repairs until the pole is cleared by Dominion. Once utility power has returned to the downtown core we expect some but not full recovery, which will come with repair to the damaged fibers. We have no estimated time of repair as of now, and we may not be able to fully assess damage until the morning.
Posted Feb 12, 2024 - 21:48 EST
Investigating
Ting Internet engineers are investigating reports of a service outage for some Ting Internet customers in Charlottesville, VA. We will post further information once it is available.
Posted Feb 12, 2024 - 20:45 EST
This incident affected: Virginia (Charlottesville, VA).