Ting Internet - Charlottesville, VA - Partial Outage

Incident Report for Ting Internet

Update

as of 4:15PM - Our crews are on site and determining the scope of the repair. We will share an ETA when its available.
Posted Feb 06, 2026 - 16:16 EST

Update

We are continuing to work on a fix for this issue.
Posted Feb 06, 2026 - 15:30 EST

Identified

as of 3:00PM - Ting technicians are on site at a potential fiber cut in the area.  Once the damage has been located we will form a plan for repair and restoration.
Posted Feb 06, 2026 - 15:00 EST

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for some customers in Charlottesville, VA. We will post further information and next steps here as soon as it becomes available.
Posted Feb 06, 2026 - 14:18 EST
This incident affects: Virginia (Charlottesville, VA).