Ting Internet: Centennial Potential issue affecting routers
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 17:15 EDT
Monitoring
Our engineering team has resolved an issue that may have caused some customer routers to drop offline this morning. If you are seeing an outage, it should be fixed by a power cycle of your router. Unplug it from power, wait 5 seconds, then plug it back in. Once it has rebooted, service should be back online. If you are still seeing an issue after that please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Mar 22, 2023 - 11:48 EDT
This incident affected: Colorado (Centennial, CO).