Power outage in The Redfields neighborhood in CHVA due to blown transformer
Incident Report for Ting Internet
Resolved
This issue was resolved by Ting Internet technicians at 8am this morning. We have been monitoring for any further issues and are now closing the incident as fully resolved. Thanks for your patience.
Posted Sep 08, 2022 - 17:16 EDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2022 - 22:29 EDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2022 - 22:28 EDT
Investigating
Service may be affected until the utility gets services restored. We will monitor the situation as it develops.
Posted Sep 07, 2022 - 22:27 EDT
This incident affected: Virginia (Charlottesville, VA).