Outage in San Manual area, AZ

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 22:44 EDT

Monitoring

The affected equipment has been replaced, and our monitoring shows that services to impacted customers have been restored. If you are experiencing any issues at this time, please contact our Support team at 1-844-846-4994.
Posted Aug 14, 2025 - 01:40 EDT

Investigating

We are currently experiencing storms in the general area that are impacting service.

Please stand by for further updates.
Posted Aug 13, 2025 - 23:05 EDT
This incident affected: Arizona (San Manuel).