Memphis - Outage due to fiber cut

Incident Report for Ting Internet

Update

All customer should be back up but if you continue to have issues please give us a call at our support number 1-844-846-4994.

We will continue to monitor everything on this side here.

Thank you for your patience as we continue to monitor the hopefully resolved fully outage.
Posted Jan 20, 2026 - 22:13 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 20, 2026 - 21:13 EST

Update

All customer should be back up but if you continue to have issues please give us a call at our support number 1-844-846-4994.

We will continue to monitor everything on this side here.

Thank you for your patience as we continue to monitor the hopefully resolved fully outage.
Posted Jan 20, 2026 - 20:19 EST

Update

Currently the fix should have internet back up but further work is being investigated to ensure a high quality repair is completed. Please be advised that we will continue to monitor this and update any further information through this page.

Thank you for your continued patience while we continue to monitor the repair.
Posted Jan 20, 2026 - 19:08 EST

Monitoring

Field Operations has advised that a fix has been implemented, and service is gradually being restored. We are continuing to monitor the situation until all customers are fully back online. Thank you for your patience.
Posted Jan 20, 2026 - 16:35 EST

Update

We are continuing to work to resolve the issue and restore service as quickly as possible. Additional updates will be provided as more information becomes available. Thank you for your patience.
Posted Jan 20, 2026 - 15:41 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2026 - 14:25 EST

Update

At this time, there is currently no estimated time for restoration. Field technicians have been assigned and are actively working to repair the damaged fiber. Updates will be shared as they become available. Thank you for your patience and understanding.
Posted Jan 20, 2026 - 12:59 EST

Identified

The affected section of fiber has been located, and a repair dispatch has been initiated to restore service as quickly as possible. Crews are working to create and execute a repair plan. We will continue to provide updates as more information becomes available.
Posted Jan 20, 2026 - 10:32 EST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 09:34 EST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 09:32 EST

Update

Our engineers have determined that there has been a fiber cut and are locating the damage now to create a plan for repairs. Further updates to come.
Posted Jan 20, 2026 - 09:29 EST

Investigating

We are currently investigating an issue in our Memphis market. We will provide updates as we receive them from our engineers.
Posted Jan 20, 2026 - 09:07 EST
This incident affects: Tennessee (Memphis).