Ting Internet - Partial Outage in Centennial, CO
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 12:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 11:08 EDT
Update
Technicians are on site and we are currently working with vendors on a resolution for the ongoing issues. No current ETA is available.
Posted Sep 30, 2024 - 09:37 EDT
Identified
We have identified the affected component and have technicians going on site to further troubleshoot and resolve the issue. No current ETA for restoration.
Posted Sep 30, 2024 - 08:03 EDT
Investigating
We are currently seeing a network issue impacting service for several customers within our Centennial, CO market. We are investigating the cause and will provide more information as it becomes available.
Posted Sep 30, 2024 - 06:17 EDT
This incident affected: Colorado (Centennial, CO).