Centennial CO - Service outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 16:26 EDT
Monitoring
Damaged core equipment has been replaced and service should be restored. If you are still seeing an outage, please attempt a power cycle by unplugging both your fiber modem and router from power, waiting 10 seconds, then plugging them back in. If the issue is unresolved, please get in touch at 1-844-846-4994 for more direct troubleshooting.
Posted Oct 28, 2022 - 16:38 EDT
Update
Replacement of damaged gear is underway now, and services should be fully restored within the hour.
Posted Oct 28, 2022 - 16:04 EDT
Identified
Service to sections of the western side of Centennial are being impacted by a power event in a field cabinet. Ting techs are on site and working on a resolution ASAP. More information about an ETA will be provided here as soon as it becomes available.
Posted Oct 28, 2022 - 15:07 EDT
This incident affected: Colorado (Centennial, CO).