Ting Internet - Bayfield, CO - partial outage
Incident Report for Ting Internet
Resolved
The fiber repairs have now been completed with all impacted links fully recovered. We appreciate your patience while we and our 3rd party partners worked through these issues. If your service has not been restored, pleae contact Ting Internet Support at 1-844-846-4994 (Available 24/7) so we can investigate the matter for you.
Posted Jun 01, 2023 - 19:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2023 - 19:23 EDT
Update
Field Operations has identified a fiber cut and splicing efforts are currently underway to restore service. Thank you for your patience.
Posted Jun 01, 2023 - 18:16 EDT
Identified
Ting Internet engineers have identified a service outage affecting some customers in Bayfield, CO. We are investigating a possible fiber cut and will provide a further update as soon as possible.
Posted Jun 01, 2023 - 15:16 EDT
This incident affected: Colorado (Bayfield, CO).