Wake Forest North Carolina Emergency Maintenance 12 AM EST June 10 2024
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 07:58 EDT
Identified
We need to perform an emergency restart on some equipment June 10 2024 at 12 AM EST in Wake Forest North Carolina to resolve some network issues. Approximately 450 customers will be affected throughout the area. This restart will take roughly 10-15 minutes and all services should be restored. If you continue to experience issues after 12:30 AM EST please first try power cycling your router and ONT (modem). If issues persist call support at 844-846-4994.
Posted Jun 09, 2024 - 18:08 EDT
This incident affected: North Carolina (Wake Forest, NC).