Ting Internet - Partial Outage in Silt, CO.

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 08:38 EDT

Monitoring

A fix has been implemented, and the issue has been resolved. We’re now seeing services being restored for affected customers. Our team will continue to closely monitor the situation to ensure stability. Thank you for your patience and understanding.
Posted Oct 03, 2025 - 15:09 EDT

Investigating

We are currently investigating a service outage affecting some customers in the Silt, CO area. Our team is actively working to identify the cause and resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Oct 03, 2025 - 12:46 EDT
This incident affected: Colorado (Silt, CO).