Simply Bits Tucson - Connectivity Issues
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 22:42 EDT
Identified
Be advised that we are currently experiencing issues creating Intermittent connectivity for Simply Bits customer in East of Flowing Wells, South of Columbus Park, and surrounding areas. Our Infrastructure Team is en route to access and diagnose the situation. No ETR has been provided at this time. We apologize for the inconvenience, but appreciate your patience as we work towards a resolution.
Posted Oct 09, 2023 - 21:53 EDT
This incident affected: Arizona (Tucson).