Partial Outage - Bayfield, CO

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted May 02, 2024 - 08:02 EDT

Identified

Our engineers have identified a partial fiber outage impacting approximately 9 customers in the Bayfield, CO area.

We have our technicians enroute now to investigate the cause. We will post additional updates here as we receive them.

Thank you for your patience.
Posted May 01, 2024 - 15:39 EDT
This incident affected: Colorado (Bayfield, CO).