Ting Internet | Partial Outage | Alexandria, VA

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 16:09 EDT

Monitoring

A fix has been successfully implemented, and we are beginning to see services restored for affected customers. If you are still experiencing connectivity issues, please reboot your router and fiber ONT. We will continue to monitor the network closely to ensure stability and prevent any further disruptions. Thank you for your continued patience and understanding.
Posted Jul 02, 2025 - 14:24 EDT

Update

We have identified the additional issues caused by the power outage and are working towards resolving the issue as quickly as possible. We will continue to post updates as they become available.
Posted Jul 02, 2025 - 13:23 EDT

Identified

Ting Internet engineers are investigating reports of an outage affecting some customers after power was restored to their homes. We will post further information as soon as it becomes available. Thanks for your patience.
Posted Jul 02, 2025 - 10:38 EDT

Update

The ongoing issues impacting service for some of our Alexandria, Virginia customers appear to be mostly related to several power outages around the area which are still active / live. Given that, we will continue to investigate and monitor the situation, and we expect to be able to provide more clarity as these power outages begin to clear.
Posted Jul 02, 2025 - 06:19 EDT

Update

The ongoing issues impacting service for some of our Alexandria, Virginia customers appear to be mostly related to several power outages around the area which are still active / live. Given that, we will continue to investigate and monitor the situation, and we expect to be able to provide more clarity as these power outages begin to clear.
Posted Jul 01, 2025 - 19:35 EDT

Investigating

We are currently experiencing a partial outage in our Alexandria, Virginia market. It appears to be related to some power outages earlier in the day around the area, however, despite power being restored now for many of our customers, their internet remains down. We will provide more information as it becomes available.
Posted Jul 01, 2025 - 17:31 EDT
This incident affected: Virginia (Alexandria, VA).