Fuquay Varina NC

Incident Report for Ting Internet

Update

The field team is currently working on splicing the damaged fiber and progress is being made. Thank you for your patience as we work to resolve this issue.
Posted Aug 26, 2026 - 22:32 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 26, 2026 - 20:13 EDT

Update

As our techs have been able to identify the issue here, unfortunately we're going to need to run new conduit and Fiber in place of the damaged areas. This is going to take some time and the current estimated ETA for repair is Thursday August 27.

We appreciate your patience while we sort this out.
Posted Aug 26, 2026 - 16:07 EDT

Identified

We have located the fiber strike and damage. Please stand by while we look to start repairs and start restoring service.

Thank you for your patience.
Posted Aug 26, 2026 - 11:18 EDT

Investigating

We are seeing approximately 200 customers offline at this time. Our field techs will be investigating the cause soon and we will update as we can.
Posted Aug 26, 2026 - 09:55 EDT
This incident affects: North Carolina (Fuquay-Varina, NC).