Belvedere Charlottesville - Localized outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 16:49 EST
Monitoring
Damage to fiber has been located and repaired by our techs. At this time we see all service that were offline back online. If you continue to have trouble, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Jan 12, 2023 - 11:00 EST
Identified
We are seeing an outage affecting a cluster of homes in the Belvedere neighborhood this morning with the hallmarks of a fiber cut. Ting techs are on site and investigating the issue for a rapid resolution.
Posted Jan 12, 2023 - 10:04 EST
This incident affected: Virginia (Charlottesville, VA).