Ting CO West - partial service outage in Durango
Incident Report for Ting Internet
Resolved
One of our feeds providing the internet service went faulty, and we have fixed the issue. Thank you, for your patience.
Posted Nov 30, 2022 - 19:39 EST
Monitoring
Multiple fixes have been implemented, and at this time we see services back online for customers affected by this outage. Our apologies for the extended service interruption, and if you continue to see issues please get in touch at 1-844-846-4994 so we can proceed with direct troubleshooting.
Posted Nov 30, 2022 - 19:29 EST
Update
While service was restored to one set of customers, further issues have caused a separate set to drop offline. Ting engineers are still working in the field to fully restore services as soon as possible.
Posted Nov 30, 2022 - 17:35 EST
Identified
Services have been restored to the majority of the affected customers; our engineers are still working to restore the remaining subset of customers.
Posted Nov 30, 2022 - 15:22 EST
Update
Our network technicians are currently onsite and investigating the issue.
Posted Nov 30, 2022 - 10:05 EST
Investigating
We are currently detecting an issue in the Bodo area in Durango and our technicians are currently en route to investigate. We will post regular updates as they are made available.
Posted Nov 30, 2022 - 09:32 EST
This incident affected: Colorado (Durango, CO).