Full Outage - Westminster, MD
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted May 03, 2024 - 21:02 EDT
Update
Ting Internet service is operational and we are continuing to monitor the system closely. If you are experiencing any issues, please contact our 24/7 Support team at 1-844-846-4994 for assistance.
Posted May 03, 2024 - 17:51 EDT
Monitoring
Ting Internet engineers remain on site at our data center and continue to monitor the system closely after the electrical issues were resolved.
Posted May 03, 2024 - 10:39 EDT
Update
We are continuing to work on repairs onsite, and are seeing customers start to come back online. We will provide further updates as we make further headway on the repairs.
Posted May 03, 2024 - 09:23 EDT
Update
We continue to work on repairs to the identified electrical damage. At this time, we still do not have an ETA for full restoral. We thank you for your patience and will provide further updates as we have them.
Posted May 03, 2024 - 08:20 EDT
Update
Our engineers have arrived onsite and determined that there is an electrical failure/damage causing the interruption. We have engaged the City of Westminster to assist with the repairs. At this time we do not have an ETA for restoral. We thank you for your patience.
Posted May 03, 2024 - 06:05 EDT
Update
We are continuing to investigate this issue.
Posted May 03, 2024 - 05:53 EDT
Update
Our technicians are currently heading onsite to investigate possible causes for this outage. We will provide further updates upon their arrival. Thanks for your patience.
Posted May 03, 2024 - 05:52 EDT
Investigating
We are currently conducting an investigation into a partial outage that has affected our customers in the Westminster, MD region. Our team is working diligently to determine the root cause of this disruption and we will provide further updates as they become available.
Posted May 03, 2024 - 05:25 EDT
This incident affected: Maryland (Westminster, MD).