Outage in Charlottesville, VA

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 09:56 EST

Monitoring

At this time all customers affected are now back online. We will monitor this situation for some time before closing.
Posted Nov 10, 2025 - 15:10 EST

Identified

Our technicians are onsite and have identified the cause of this issue. They are working to repair this as quickly as possible. We do not have an ETA at this time.
Posted Nov 10, 2025 - 12:30 EST

Investigating

We are currently investigating an outage in Charlottesville, VA. Please stand by as we investigate the cause and look to resolve the issue in a timely fashion. We will release more information as more information becomes available.

Thank you for your understanding and patience
Posted Nov 10, 2025 - 10:48 EST
This incident affected: Virginia (Charlottesville, VA).