Issues with connectivity in Greenwood Village, CO

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 06:37 EDT

Monitoring

We have identified how to resolve the issue. Please restart your ONT. If it does not resolve after rebooting the device, you will need to call in at 1-844-846-4994.

Thank you for your patience and understanding.
Posted Apr 29, 2026 - 17:01 EDT

Identified

Our engineers have discovered some issues within our system. They are currently working towards a resolution. Please stand by as more information becomes available.

Thank you for your patience.
Posted Apr 29, 2026 - 14:42 EDT

Investigating

We are currently seeing people in Greenwood Village, CO have connectivity issues. Please be advised that we are investigating into the issue and will post updates as more information becomes available.

Thank you for your patience as we continue to investigate.
Posted Apr 29, 2026 - 11:41 EDT
This incident affected: Colorado (Greenwood Village, CO).