Partial Outage - Alexandria, VA - Ting Internet

Incident Report for Ting Internet

Resolved

This incident has been resolved. If you are still experiencing issues please reboot your router and modem, and if issues persist call support at 844-846-4994.
Posted Dec 05, 2023 - 16:51 EST

Monitoring

Field Operations confirmed the damaged fiber were successfully spliced and repaired. At this time we see most of the services that were offline back online. As we continue to monitor, we recommend you unplug the power from the fiber ONT and wait 20 seconds before plugging it back in and If this doesn't fix it, please contact 1-844-846-4994 as soon as possible so we can proceed with individual diagnosis.
Posted Dec 05, 2023 - 14:43 EST

Update

Ting Internet engineers are on site at a fiber break and have been repairing affected fibers since Noon ET. Repairs are almost complete and the majority of customers have had their service restored. We will provide a further update when complete, thanks for your patience.
Posted Dec 05, 2023 - 13:36 EST

Identified

Ting Internet engineers are investigating reports of an outage in Alexandria, VA. Our team is engaged to find the issue and we will post an update with further information as quickly as possible.
Posted Dec 05, 2023 - 11:20 EST
This incident affected: Virginia (Alexandria, VA).