Charlottesville - Network event affecting subset of customers
Incident Report for Ting Internet
Resolved
The customers we have been in contact with have all reported service is restored. If you are seeing an issue at this time, please contact our support team at 1-844-846-4994 or via live chat at https://ting.com/support

Thank you for your patience.
Posted Apr 11, 2024 - 13:46 EDT
Monitoring
A patch has been applied and we have several reports of recovery already. If services still show offline, a power cycle of your router may fix the issue. We are still working to verify full functionality is returned.
Posted Apr 11, 2024 - 13:14 EDT
Identified
We are seeing a network-related event that is preventing some customer in Charlottesville from accessing the internet. We have identified the source of the issue, and engineers are working to apply a patch as a matter of urgency. We are hoping to have the situation resolved ASAP. Users affected by this will have normal LED lights lit on equipment but be unable to access the internet.
Posted Apr 11, 2024 - 13:11 EDT
This incident affected: Virginia (Charlottesville, VA).