Charlottesville - Outage - 240 W Main St
Incident Report for Ting Internet
Resolved
Repairs have been completed to the damaged fiber lines.

We are beginning to see recovery of equipment for the impacted location, we will monitor and contact businesses impacted to confirm connectivity.

Thank you for your patience in this matter.
Posted Mar 20, 2024 - 12:01 EDT
Update
Repairs are underway for the fiber damage off of the impacted utility pole. It was found a car had struck the pole and caused the damage to our lines.

We will post additional updates as they come our way, as well as when restoration is completed.

Thank you.
Posted Mar 20, 2024 - 11:24 EDT
Identified
Our engineers have identified a partial outage due to a fiber break from nearby work being done by Dominion Power that is impacting 11 commercial customers on 240 W Main St. Our field engineers are on site assessing the extent of the damage. We currently do not have an estimated time of restoral, but we will update this as more information becomes available.

Thank you for your patience.
Posted Mar 20, 2024 - 10:37 EDT
This incident affected: Virginia (Charlottesville, VA).