SimplyBits Weather-Related outages in Tucson and Surrounding Areas
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 16, 2023 - 08:50 EDT
Monitoring
We are aware of adverse affects to our customers' connectivity during the Monsoon season in Tucson. We continue to actively monitor conditions during these times of harsh weather including Thunderstorms and Lightning. If you are experiencing Connectivity issues during these times, you are experiencing 'rain fade' that causes these issues. Once these storms pass through, and connectivity remains unrestored, we will work diligently to address all Technical issues as swiftly and as safely as possible. Thank you for being a valued customer of Simply Bits - a Ting Company.
Posted Jul 29, 2023 - 04:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2023 - 01:33 EDT
Investigating
We're seeing weather related issues that have severely impacting service causing outages in Tucson and surrounding areas. Our network engineers are investigating the cause and our field team is looking into the cause now. We will update when we have further information as soon as possible. Thank you for your patience.
Posted Jul 29, 2023 - 00:19 EDT
This incident affected: Arizona (Tucson, Catalina, Amado, Douglas, Green Valley, Marana, Mt. Lemmon, Nogales, Oracle, Oro Valley, Rio Rico, Sahuarita, San Manuel, Tubac, Vail).