Ting Internet Charlotteville - 64 University Way - Short emergency maintenance

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 12:21 EDT

Monitoring

This maintenance work has been completed.
Posted Jul 07, 2026 - 12:06 EDT

Investigating

We are performing a short maintenance that will affect a specific apartment complex in Charlottesville, VA. Residents there may see a rolling internet disconnection of 1-5 minutes, after which service will be restored automatically. No action is needed from residents, and our apologies for the inconvenience as we work to improve our network.
Posted Jul 07, 2026 - 11:37 EDT
This incident affected: Virginia (Charlottesville, VA).