Ting Internet - Memphis, TN - Partial Outage

Incident Report for Ting Internet

Identified

Our field team is responding to a damaged fiber optic cable near New Allen Road and Hawkins Mill Road. Crews are currently assessing the impact and working on next steps to restore service.
Posted Aug 27, 2026 - 22:21 EDT

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for some customers in Memphis, TN. We will post further information and next steps here as soon as it becomes available.
Posted Aug 27, 2026 - 22:17 EDT
This incident affects: Tennessee (Memphis).