Ting Internet - Partial Outage in Silt CO.

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 09:50 EDT

Monitoring

The fix has been implemented and the issue has been resolved. If you are still seeing issues, please reboot your router and your fiber ONT. If that does not resolve your issue, please feel free to contact us at 1-844-846-4994 for further individual troubleshooting.
Posted Aug 07, 2025 - 14:29 EDT

Investigating

We are currently investigating a service outage affecting some customers in the Silt, CO area. Our team is actively working to identify the cause and resolve the issue as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Aug 07, 2025 - 10:30 EDT
This incident affected: Colorado (Silt, CO).