Ting Internet / Cedar Networks - Durango, CO
Incident Report for Ting Internet
Resolved
We investigated the reported service interruption in the area. This has been resolved and services are operating normally.
Posted Jun 06, 2024 - 06:29 EDT
Investigating
We are currently investigating a service outage affecting customers in the Durango, Colorado area. Our team is actively working to identify and resolve the issue.

We will provide updates as soon as we have more information on the cause and estimated time of resolution.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jun 06, 2024 - 06:13 EDT
This incident affected: Colorado (Durango, CO).