Ting Internet CO - Buffalo Valley Apts Glenwood Springs / 1201 Main Carbondale offline
Incident Report for Ting Internet
Resolved
This incident has been resolved. If you are seeing any further issues, please contact Support for assistance.
Posted Aug 04, 2022 - 18:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 16:10 EDT
Update
The fiber fault has been located by the field operations team and repair crews are in transit to the damage site.
Posted Aug 01, 2022 - 15:08 EDT
Identified
An issue with an upstream provider circuit has caused the Buffalo Valley and 1201 Main apartments to drop offline. We are working with the vendor on a resolution and have no firm ETR as of yet. More information on the damage and repair time will be posted here as it becomes available.
Posted Aug 01, 2022 - 11:26 EDT
This incident affected: Colorado (Carbondale, CO, Glenwood Springs, CO).