Ting Internet - Colorado Springs, CO - Partial Outage

Incident Report for Ting Internet

Resolved

This was an error. There is scheduled maintenance in the area this morning.
Posted Apr 28, 2026 - 01:32 EDT

Investigating

We are currently investigating reports of a service interruption affecting customers in the Colorado Springs area. We will provide an update as soon as more information is available. We apologize for the inconvenience.
Posted Apr 28, 2026 - 00:34 EDT
This incident affected: Colorado (Colorado Springs, CO).