Ting Internet: Service outage in Aspen
Incident Report for Ting Internet
Resolved
Things have remained stable since the repair. We are always available 24/7 at 1-844-846-4994 should you have questions or concerns, thank you.
Posted May 04, 2022 - 15:26 EDT
Monitoring
Our technician has repaired the issue and we are seeing connectivity restore for affected Aspen customers.

Our team will continue to monitor this to ensure things are stable. Thank you for your patience while we got this looked into! Call us at 1-844-846-4994 if you need any assistance. We're open 24/7.
Posted May 03, 2022 - 12:11 EDT
Identified
Field Operations determined that this issue is caused by a piece of failing network equipment. Technicians are currently en route and are expected to arrive very soon
Posted May 03, 2022 - 10:37 EDT
Investigating
We are currently investigating an issue affecting a number of fiber customers in the Aspen area.
Posted May 03, 2022 - 09:35 EDT
This incident affected: Colorado (Aspen, CO).