150 East 9th St Building - Durango, CO - Unplanned fiber maintenance
Incident Report for Ting Internet
Resolved
Our field technician has completed work here at this time.

Thank you for your patience while we worked to resolve this issue.
Posted Aug 29, 2024 - 15:18 EDT
Identified
Our field technician is currently on site at the 150 E 9th St building in Durango, CO performing emergency work to our fiber coming into the building. We anticipate some brief downtime approximately around 1pm MST to correct this degradation of performance.

We do not expect the downtime to be lengthy and all customers in the building will also be contacted individually to be advised.

Thank you
Posted Aug 29, 2024 - 14:24 EDT
This incident affected: Colorado (Durango, CO).