Charlottesville, VA - Dairy Central building
Incident Report for Ting Internet
Resolved
The localized issue with commercial power to the building has been resolved and our monitoring has confirmed service is back up and functioning normally at this time.
Posted Sep 07, 2023 - 11:57 EDT
Investigating
Ting Internet engineers are investigating connectivity issues for customers in the Dairy Central building on Grady Ave. We will post further information as soon as possible.
Posted Sep 07, 2023 - 10:55 EDT
This incident affected: Virginia (Charlottesville, VA).