Current Internet Outage in Vail and surrounding areas

Incident Report for Ting Internet

Resolved

All services have now been restored. We thank you for your patience.
Posted Mar 13, 2023 - 18:43 EDT

Identified

Please be advised that we are currently experiencing a Tower based outage affecting customers in the Andrada area. Simply Bits Engineering Team are on site resolving this and will do everything we can to resolve this outage as quickly and safely as possible. We apologize for any inconvenience but appreciate your patience as we work to reconnect our customers in these areas.
Posted Mar 13, 2023 - 17:47 EDT

Investigating

Please be advised that we are currently experiencing a Tower based outage affecting customers in the Vail / Andrada and surrounding areas. The Simply Bits Engineering Team is currently investigating the issue and are en route to the area. We will do everything we can to resolve this outage as quickly and safely as possible. We apologize for any inconvenience but appreciate your patience as we work to reconnect our customers in these areas.
Posted Mar 13, 2023 - 09:40 EDT
This incident affected: Arizona (Vail).