Encinitas, CA - Residential service outage, Santa Fe Dr
Incident Report for Ting Internet
Resolved
The reported damage forced us to move the impacted customers to new positions on our network and that has now been done with all customers now back online. We appreciate your patience while we worked the issues. If you're still experiencing issues please contact Ting Internet Support at 1-844-846-4994 (Availble 24/7) for assistance.
Posted Apr 12, 2024 - 20:11 EDT
Investigating
About 2 dozen homes are offline in Encinitas CA, mostly around or near Santa Fe Dr. We have reports of some ongoing construction / excavation that may be related, but have not yet confirmed that is the cause of the issue. Technicians are aware and en route to survey for damage. We have no ETA yet as to a fix until the cause has been located and assessed.
Posted Apr 12, 2024 - 18:16 EDT
This incident affected: California (Encinitas, CA).