Repairs have completed and we are seeing connections restored at this time. We will be monitoring the connections closely to ensure there are no further issues. Thank you for your patience.
Posted Oct 11, 2023 - 10:23 EDT
Update
We still do not have an ETA on when the repair will be finished. Multiple teams are dispatched and onsite repairing it currently. Will continue to update as more information comes in.
Posted Oct 11, 2023 - 09:08 EDT
Update
Currently no ETA on when the repair will be finished. Multiple teams are dispatched and onsite repairing it currently. Will continue to update as more information comes in.
Posted Oct 10, 2023 - 22:31 EDT
Update
We have currently been notified by our 3rd party upstream provider that the damage was caused by a construction team boring underground. Our team is reviewing the damage and will provide an update shortly.
Posted Oct 10, 2023 - 21:09 EDT
Update
Our 3rd party upstream provider confirmed while some repairs have begun they are still investigating additional fiber damage which is causing this. They unfortunately do not yet have an estimate as to when service will be fully restored but indicated they expect this outage will most likely continue on into tomorrow. We will provide additional updates as they become available and we appreciate your understanding.
Posted Oct 10, 2023 - 19:44 EDT
Identified
We are aware of a wide spread outage affecting customers in northern and central Colorado. Colorado Springs, Basalt, Carbondale, Silt, some areas of Durango and others are affected. Investigation and repairs are underway. We will provide further updates as soon as possible. Thank you for your patience.
Posted Oct 10, 2023 - 17:56 EDT
Investigating
Ting Internet engineers are investigating reports of partial outages in the Colorado area. We will provide an update with more information as soon as possible.
Posted Oct 10, 2023 - 17:34 EDT
This incident affected: Colorado (Basalt, CO, Bayfield, CO, Durango, CO, Glenwood Springs, CO, Grand Junction, CO, Rifle, CO, Silt, CO, Colorado Springs, CO).