UPDATED: Simply Bits Emergency Maintenance (East Tucson, Tanque Verde, Catalina Foothills and surrounding areas)
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 15:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 09:41 EST
Identified
Please be advised that we are performing Emergency maintenance on our Simply Bits / Ting Internet network that will affect customers located in East Tucson, Tanque Verde, Catalina Foothills areas. This maintenance will be taking place Tuesday January 30th, beginning 8am through Friday February 2nd approx 5pm (TUCSON MOUNTAN TIME)

The impact of this maintenance will result in intermittent Outages during this time frame. Once maintenance has been completed, your service will be automatically restored.

We apologize for any inconvenience this may cause, but, we sincerely appreciate your patience as we work to improve our Simply Bits - Ting Infrastructure.
Posted Jan 29, 2024 - 07:01 EST
This incident affected: Arizona (Tucson, Catalina).