Small outage in Memphis, TN

Incident Report for Ting Internet

Update

We are continuing to work on a fix for this issue.
Posted Sep 22, 2026 - 15:38 EDT

Update

Restoration efforts are still underway. The field team has confirmed that splicing work is now complete, and they are currently identifying the remaining customers who are still offline.

The team is working as quickly as possible to restore service to those customers. We will continue to provide updates as restoration progresses.
Posted Sep 22, 2026 - 13:35 EDT

Update

Service is gradually being restored as the field team continues working on repairs. At this time, we have updated the ETA to 12:00 PM local time. We appreciate your patience and will continue to provide updates as work progresses.
Posted Sep 22, 2026 - 11:34 EDT

Update

Engineers are continuing to work on a fix. They have updated the ETA to 12:30pm local time.
Posted Sep 22, 2026 - 11:33 EDT

Update

Wea re continuing to work to restore service. Some customers may have already seen their service restored. New ETA is 10am local time
Posted Sep 22, 2026 - 10:16 EDT

Identified

We are currently seeing a small outage for customers in the Memphis, TN market. Engineers are already working on a solution and have set an eta for completion as 9am local time. If status changes we will update here.
Posted Sep 22, 2026 - 08:44 EDT
This incident affects: Tennessee (Memphis).