Ting Holly Springs - Degraded performance

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Nov 11, 2021 - 09:44 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 11:54 EST

Update

Our engineers have successfully resolved the issue affecting our Holly Springs network. Please contact our support team if you are still experiencing any issues.
Posted Nov 10, 2021 - 11:52 EST

Investigating

We are currently investigating a performance issue with part of our network in Holly Springs. We will provide further updates from our engineering team and an ETR will be posted once available. Thank you for your patience.
Posted Nov 10, 2021 - 10:14 EST
This incident affected: North Carolina (Holly Springs, NC).