Wake Forest, NC - Partial Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 10:22 EDT
Monitoring
Our team has completed the repairs and customers impacted have their service restored. If you are experiencing any issues at this time, please reach out to our 24/7 support team for assistance at https://ting.com/support.

Thank you for your patience.
Posted Mar 21, 2024 - 15:39 EDT
Update
Ting Internet engineers and the field team are working to restore service to a small number of customers currently impacted at this time. Thank you for your patience.
Posted Mar 21, 2024 - 10:09 EDT
Update
The field techs were working all night in order to restore service for some of offline customers, however it was found more fiber damages than expected. We'll keep you posted, once have more information on progress. Thank you for your patience on that.
Posted Mar 21, 2024 - 06:49 EDT
Update
Our fiber splicing is almost complete, with groups of customers continuing to come online as their fiber is repaired. Thank you for your patience.
Posted Mar 21, 2024 - 00:38 EDT
Update
The fiber splicing team work is ongoing, with customers coming online in batches over the past hour. Customers in remaining batches will see access return over the next hour.
Posted Mar 20, 2024 - 23:33 EDT
Update
Ting Internet engineers in the field continue to work through the roadside repair, which is progressing well.

Our estimate for restoration is 11 PM.

Thank you for your patience.
Posted Mar 20, 2024 - 21:27 EDT
Identified
Ting Internet engineers are working to repair a major fiber break caused by road work which struck our fiber while boring. Our repair crews are engaged and doing as much prep work as possible while a new conduit is installed for the fiber to be run through and then it will be spliced in to restore service.

Our current estimate for restoration is 5 hours. We will provide further updates throughout the process. Thank you for your patience.
Posted Mar 20, 2024 - 17:44 EDT
Update
Ting engineers are on-site and have located damage to fiber lines. Current ETR from our team in in the range of 6 hours due to the complexity of the necessary repairs. More information will be posted here as it becomes available and our survey work is completed.
Posted Mar 20, 2024 - 15:04 EDT
Investigating
Ting Internet engineers are investigating reports of a service outage affecting some customers in Wake Forest, NC. We will post further information as soon as possible.
Posted Mar 20, 2024 - 13:27 EDT
This incident affected: North Carolina (Wake Forest, NC).