Fuquay-Varina, NC - Partial Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 08:30 EDT
Monitoring
We are starting to see affected customers with their services restored. However, if you still do not have service at the moment, kindly reboot your ONT (Ting Internet Fiber Modem) and router. This should promptly resolve the issue. If problems persist after performing these steps, please contact our support team at 1-844-846-4994 (available 24/7) for further troubleshooting assistance.
Posted Apr 04, 2024 - 22:15 EDT
Update
Ting Internet Engineers are working on a temporary fix to restore service, which they have estimated will be in place at approximately 10PM ET. We will update you further with information from the field as it becomes available.
Posted Apr 04, 2024 - 18:09 EDT
Identified
Ting Internet engineers are on site at the scene of the roadside fiber damage. Work in the area has broken our transport fibers, impacting approximately 150 homes. Once the damage has been assessed, we will provide an estimated time to restoration.

Thank you for your patience.
Posted Apr 04, 2024 - 16:37 EDT
Investigating
Ting Internet engineers are investigating reports of an outage affecting some parts of Fuquay-Varina, NC. We will post more information as soon as possible.
Posted Apr 04, 2024 - 15:39 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).