Ting Internet Durango CO - Emergency maintenance notification

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 17:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2025 - 16:07 EST

Identified

Our engineering team has discovered an issue that necessitates a restart of a core DHCP service in Durango shortly (approx 1:20 PM local time). Actual impact should be minimal and this notification is presented out of an abundance of caution. If you are offline, please power off your internet equipment, wait 10 seconds, then turn it back on again.
Posted Mar 07, 2025 - 15:13 EST
This incident affected: Colorado (Durango, CO).