Ting Internet - CHARLOTTESVILLE, VA - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 08:23 EDT

Update

This issue has been resolved, we identified a piece of hardware at our data center needing to be replaced. If you still have individual service issues, please reboot your network equipment. If still unresolved, please contact our support for troubleshooting, thank you.
Posted Jun 13, 2025 - 08:22 EDT

Update

We are still investigating this issue, once we have more information we will update here as soon as possible.
Posted Jun 13, 2025 - 07:58 EDT

Investigating

We have identified a minor service outage affecting a few customers in Charlottesville, VA. At this time, we do not have an ETA for when the service will be restored, but we will post updates as they become available.
Posted Jun 13, 2025 - 04:24 EDT
This incident affected: Virginia (Charlottesville, VA).