Ting.com – Customer Account Login Issue

Incident Report for Ting Internet

Identified

Ting backend engineers have successfully duplicated the problem and are working on a resolution. No specific ETR at this time but work is in progress at a high priority.
Posted Aug 21, 2026 - 11:01 EDT

Investigating

We are aware of an issue that is causing an error '403' which prevents some customers from accessing their online accounts on ting.com. Our team is currently investigating and working to resolve the issue as quickly as possible. We apologize for the inconvenience and appreciate your patience.
Posted Aug 20, 2026 - 16:11 EDT
This incident affects: Ting Website, Shop & Your Account.