Wake forest Outage

Incident Report for Ting Internet

Resolved

At this time we see all services that were offline back online. If you do continue to have trouble, please get in touch with Ting support at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Dec 05, 2023 - 08:33 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 22:49 EST

Investigating

We are aware of and currently investigating the issue affecting subscribers in the Wake Forest
Posted Dec 04, 2023 - 22:19 EST
This incident affected: North Carolina (Wake Forest, NC).